API Authentication Failures

Incident Report for Conekta

Resolved

Issue was successfully resolved
Posted Jan 31, 2026 - 07:45 CST

Investigating

Authentication failures within api.conekta.io caused a generalized outage for all new payment requests
Posted Jan 31, 2026 - 06:40 CST
This incident affected: Conekta API, Payment Methods, Banking & Partners, Merchant Dashboard, and Integrations.