Intermitencia en emisor BBVA

Incident Report for Conekta

Resolved

El servicio con el emisor BBVA a través de Prosa se encuentra normalizado a partir de las 16:52 hrs (CDMX) del 13 de octubre de 2025.

Continuaremos con monitoreo preventivo, pero no se observan más intermitencias en las transacciones.



The service with the BBVA issuer through Prosa has been normalized as of 4:52 PM (CDMX), October 13th, 2025.

We will continue with preventive monitoring, but no further intermittent issues have been observed in transactions.
Posted Oct 13, 2025 - 18:30 CDT

Identified

Ya contamos con confirmación por parte de BBVA y de Prosa de que se trata de un problema propio de los sistemas del emisor BBVA. Los equipos de BBVA ya están atendiendo el caso con prioridad.

Continuamos en monitoreo y actualizaremos este espacio conforme tengamos más información.



We have received confirmation from both BBVA and Prosa that the issue originates in the issuer BBVA’s systems. BBVA’s teams are already working on the case with priority.

We continue monitoring and will update this page as more information becomes available.
Posted Oct 13, 2025 - 16:23 CDT

Investigating

Desde las 12:55 hrs de hoy 13 de octubre de 2025 (CDMX), hemos detectado intermitencias con el emisor BBVA a través de los servicios de Prosa, reflejadas en errores de tipo timeout en transacciones procesadas.

Al momento, seguimos en espera de una respuesta por parte de Prosa/BBVA.

Continuamos en monitoreo y actualizaremos este espacio en cuanto tengamos más información.


Since 12:55 PM today, October 13th, 2025 (CDMX), we have been observing intermittent issues with the BBVA issuer through Prosa services, resulting in timeout errors in processed transactions.

We are currently awaiting a response from Prosa/BBVA.

We continue monitoring and will update this page as soon as more information becomes available.
Posted Oct 13, 2025 - 16:20 CDT
This incident affected: Banking & Partners.